Box does not recognize Tonies at all

Hi everybody. Before modding the boxes of my kids, I bought a “defective” one from the german craigslist.

One problem was a non-working battery => that was a quick fix.

The other is not quite documented in any FAQ. The box does not answer to anything put on it.

I did a complete hard reset and wanted to get started by doing a “regular” setup. That went great up to the point of actualy putting an official tonie-figure. Nothing at all - no flashing lights - no Errorcode, because of the “Offline”-Mode.

As the other Audio is working fine (Ears and On/Off-Audio Jinge, as well, as the setup) I am quite sure it is no audio jack issue.

I was thinking of a quick fix replacing the antena, but came to know that the spare part is not quite available. So I did some digging and found a simmilar issue in the forums here. But it was not quite the same after looking deeper. I even did use my Multimeter to check the Antena Ohm-Wise like described here:

This also looks great. Then I tried using -50°C spray to freeze the trf7962a chip and its surrounding to check for a possible short when turning on the box… Nothing => could be dead completely or working fine. Schödingers-trf7962a for now.

Does anybody have any suggestions before I go nuts? :slight_smile:

Thank you in advance

Check the crystal

How to? I have no oscilloscope and know no one who could help me with that.

Your multimeter may have a frequency / xtal function to check the crystal.

Oh yes, you are right. I completely forgot about it. Should I probe against the black wire from the battery pack? Or is another Pin more sufficient?

Thank you!

The legs on my Battery Connector are free, so I put the black probe of my multimeter there. Then with the red probe I tried both legs of X3 and after that X2. Both did nothing for me. I tried it again with a connected antenna. I did both with a connected battery and flashing green light. No readings at all…

Then I thought about my approach and connected the power adapter and took ground from there.

I got funny readings from that. As soon as i put the “black” probe against the power socket-ground (I assume it is the outer 4 legs of the socket) every second - as I have a cheap multimeter, I guess - the reading changes from some Hz to 1.something kHz.

Any Idea what I am doing wrong? (Sorry, this is more general electronics questions, than toniebox specific, I guess.

This sounds similar to an issue I’ve had. For me it was the 5V for the RFID IC was not created properly. I’ve replaced the IC with this one and it worked. I also have two of them left and since I’m also from germany I can send it to you if you discover that you also don’t have the 5V for the RFID IC. It is the six pin IC next to C322.