PM3 No Tag Answered

Am I doing something wrong possibly with my PM3 and TeddyBench? None of my tonies (i do not own any creative tonies currently) will show up even though teddybench can unlock privacy mode with a PM3. I’m wondering if I have done something wrong in my configuration? I used teddybench to flash the PM3 with the modded firmware, running a recent bootloader…but no tag answered?

have you chosen the “content” folder and not the root folder?

or what do you mean with “none of my tonies will shown up”?

As in when I put a tonie on my Proxmark3, Teddybench does not seem to be able to get past privacy mode on the Tonies I own so far.

I guess another way to put it, the tonies aren’t responding to a UID request (like they’re supposed to do) with teddybench

Update: tried putting PM3 inbetween Tonie and TonieBox, and same result. I can use ProxMark3 software to successfully sniff the exchange between the 2, however I don’t know what I’m what looking at in the saved trace file.
elsa2.txt (5.2 KB)
Please see the attached txt (renamed file extension .trace).