Toniebox is not charging


I have a Toniebox that cannot charge the batteries and I hope to get some help.

The Box (esp32) is brand-new. I did the initial setup without the batteries being attached. The same is true for all the operations needed to exchange the certificates etc. to enable Teddycloud. I managed to make it work with TeddyCloud and then attached the batteries. Unfortunately, the box only works when connected to the power supply.
So far I tried charging it for a day or so, disconnecting and reconnecting the batteries a couple of times, and checking the solder joints. Measuring the batteries gives me 2,7 V (Between red and black). The batteries don’t get hot or anything.

Any tips would be appreciated. Thanks!

The nominal voltage of the Batterie Pack is 3.6V. If it is fully charged you should have ~4V.
(For undervoltage protection, i think it is disconneted with voltage below 2.7v.)

Seems that your Box ist not charging correctly. Do you hear a sound when you put your Box on the charger?
Is the charger connected correctly?

You can try to clean the charger (2.1mm Socket). I Had one Box which was Not charging because of some kind of oil/silicone oil on the Metal end of the Socket. After cleaning it charged perfect again.

Thanks for the reply! I guess the charger is connected correctly. The box is turning on – playing a melody – and I can play Tonies.
Was the box you mentioned also turning on but not charging, @OliKo?

Maybe it’s related to Julian’s issue

Yes, it did not charge proper. It always said thomething like that: „Oh, die Batterie ist leer. Stell mich bitte auf die Ladestation.“ and orange LED was flashing.

In my case i cleaned the 2.1mm jack with Ethanol.
This solved the problem in my case

Unfortunately, cleaning didn’t help.

I found this YT-Video and checked the mentioned components, even though the box was never used with a 3rd party power supply. They seem to be fine.

I also tried resetting the box by holding it upside-down and pressing the ears for 20+ seconds. Afterward, I had to set it up again, but that also didn’t work.

So I’m wondering what I can check next. :thinking:

I don’t get any feedback regarding the battery. If I put the box onto the charger it immediately starts without me having to pinch an ear. After the starting process, the LED is solid green.

The manual says that if the LED is solid green “Everything’s good to go. The battery is sufficiently charged and the Toniebox is ready to play.”
So my box thinks everything is fine. That’s confusing.

I might have found a solution.

I connected the battery pack to a 9V battery (black cable to - and red cable to +) for ~5 seconds. After that, I measured the pack and the multimeter showed 4V. Then I was able to start the box without the charger. Now, when I put the box onto the charger, the charging sound (two notes) is played.

Let’s see if this is a long-term solution. :crossed_fingers:

1 Like

Thanks for sharing. It seems the Toniebox won’t charge the battery when it’s below a specific threshold for safety reasons.
The final discharge voltage for one NiMH battery is 1V. Your battery pack was below that (2.7V < 3x1V).

Ah, that makes sense. Thanks for the explanation.

Didnt check the datasheet yet, but usually NiMH chargers do tickle charging. Applying a small current to get dead empty cells up again.
Depending on the leakage current of the pack, it might take hours.

Did you try to charge for a long period?

I did charge it for ~24h.

Had the same issue: My Toniebox started twice after I received it, brand-new order from Thalia. After that it was dead and I only could get it to turn on when I disconnected the battery.

I measured like you mentioned above and voltage wasn’t much more than 1V.

I applied the 9V battery like @alphalpha mentioned and it went back to 4V again. Seems to work again, though I have another problem with the box I’m currently trying to solve before I can say for sure.